Welcome to the MapMan Family of Software Forum

Please do not hesitate to register and post your question.

Don't forget to subscribe to your posted message so you get notified on updates.
Every question you post will help others and or enhance the software!

Post a question,   post a bug!

Welcome to the MapMen Family of Software Forum Welcome to the MapMen Family of Software Forum

MapMan

problem to run Mapman

Threads [ Previous | Next ]
problem to run Mapman
Answer
5/30/17 3:17 PM
I have java 8 and so I can't execute mapman.
And I can't find the older version of java to download.

I need help,
thanks

RE: problem to run Mapman
Answer
5/30/17 3:51 PM as a reply to luana tavares barbosa.
Dear luana,

MapMan should not have any issues running on Java8

Could you provide some additional details:-
Which version of MapMan are you running?
Which operating system are you using?

In what way does it fail (during installation or while running)?

Regards,
Marie.